!!! The ebuild selected to satisfy „>=media-libs/libmediaart-1.9.1:2.0[introspection]“ has unmet requirements.

michi@localhost ~ $ emerge -av gnome
This action requires superuser access…
Would you like to add –pretend to options? [Yes/No] yes

These are the packages that would be merged, in order:

Calculating dependencies… done!

!!! The ebuild selected to satisfy „>=media-libs/libmediaart-1.9.1:2.0[introspection]“ has unmet requirements.

  • media-libs/libmediaart-1.9.4::gentoo USE=“gtk introspection qt5 -test -vala“ ABI_X86=“(64)“ The following REQUIRED_USE flag constraints are unsatisfied:
    at-most-one-of ( gtk qt5 ) The above constraints are a subset of the following complete expression:
    at-most-one-of ( gtk qt5 ) vala? ( introspection )

(dependency required by „media-sound/gnome-music-3.24.2::gentoo“ [ebuild])
(dependency required by „gnome-base/gnome-extra-apps-3.24.2::gentoo[tracker]“ [ebuild])
(dependency required by „gnome-base/gnome-3.24.2::gentoo[extras]“ [ebuild])
(dependency required by „gnome“ [argument])

  • IMPORTANT: 19 news items need reading for repository ‚gentoo‘.
  • Use eselect news read to view new items.

michi@localhost ~ $

Diese Fehlermeldung weist darauf hin, dass sich für ein Paket entschieden werden muss. Gnome basiert auf gtk , wenn man KDE verwendet wird QT benötigt. Diese Angabe muss in der /etc/portage/make.conf gesetzt werdne.

%d Bloggern gefällt das: